Skip to content
Free
Learn
Hub
.Academy
Subjects
Paths
Tools
Glossary
Transparency
Support
⌕
→
Donate
Academy
Subjects
→
Paths
→
Tools
→
Glossary
→
Transparency
→
Support
→
Search
→
Donate with Givebutter
Open Academy
Building your next connection…
FreeLearnHub.Academy
Evidence library
Sources used by verified claims.
OTC foreign exchange turnover in April 2025
Bank for International Settlements
primary
5/5
Back to Basics: Exchange Rates
International Monetary Fund
government
5/5
Exchange rates | ECB Data Portal
European Central Bank
official documentation
5/5
Exchange Rate Pass-Through and Monetary Policy
Board of Governors of the Federal Reserve System
government
5/5
Dedollarization
International Monetary Fund
primary
5/5
Glossary | BIS Data Portal
Bank for International Settlements
official documentation
5/5
International Comparison Program (ICP) - Data
World Bank
government
5/5
IMF Glossary
International Monetary Fund
government
5/5
Effective exchange rates - overview | BIS Data Portal
Bank for International Settlements
official documentation
5/5
Exchange rate pass-through into euro area inflation
European Central Bank
government
5/5
Chapter 30: Dollarization: A Primer
International Monetary Fund
primary
5/5
Financial Safety Nets in Dollarized Economies
International Monetary Fund
primary
5/5
Financial Sector Assessment: A Handbook, Chapter 3: Assessing Financial Stability
International Monetary Fund and World Bank
government
5/5
Back to Basics: Why Real Exchange Rates?
International Monetary Fund
primary
5/5
bitcoin/src/primitives/block.cpp
Bitcoin Core
primary
5/5
Bivariate Assessments of Real Exchange Rates Using PPP Data
International Monetary Fund
official documentation
5/5
World Economic Outlook (WEO) - Frequently Asked Questions
International Monetary Fund
government
5/5
What is the difference between nominal and real interest rates?
European Central Bank
government
5/5
Purchasing Power Parities
OECD
government
5/5
What is money?
Bank of England
government
5/5
Effective Exchange Rate (EER)
International Monetary Fund
official documentation
5/5
2012-18003 | CFTC
U.S. Commodity Futures Trading Commission
government
5/5
Developments in Foreign Exchange and Over-the-counter Derivatives Markets
Reserve Bank of Australia
government
5/5
Why are some series shown in Purchasing Power Parity (PPP) terms?
World Bank Data Help Desk
government
5/5
III. CBDCs: an opportunity for the monetary system
Bank for International Settlements
primary
5/5
The Pros and Cons of Full Dollarization
International Monetary Fund
primary
5/5
Guideline for Using Cryptographic Standards in the Federal Government: Cryptographic Mechanisms
National Institute of Standards and Technology
government
5/5
BIP 37: Connection Bloom filtering
Bitcoin Improvement Proposals
primary
5/5
Implementing Official Dollarization
International Monetary Fund
primary
5/5
Ecuador Letter of Intent, Memorandum of Economic Policies, and Technical Memorandum of Understanding, April 4, 2000
International Monetary Fund
official documentation
5/5
The Bank of England’s approach to innovation in money and payments
Bank of England
government
5/5
III. Anchoring trust in money: innovation beyond stablecoins
Bank for International Settlements
primary
5/5
bitcoin/src/hash.h
Bitcoin Core
primary
5/5
Purchasing power parities (prc_ppp)
Eurostat
government
5/5
The Future of Money and of Monetary Policy
Board of Governors of the Federal Reserve System
government
5/5
Money in the modern economy: an introduction
Bank of England
government
5/5
§ 1030.2 Definitions
Consumer Financial Protection Bureau
government
5/5
What is compound interest?
Investor.gov / U.S. Securities and Exchange Commission
government
5/5
Consumer Price Index: Overview
U.S. Bureau of Labor Statistics
government
5/5
Money: At the Center of Transactions
International Monetary Fund
government
5/5
Deposit Accounts
Board of Governors of the Federal Reserve System
government
5/5
The Consumer Price Index—Why the Published Averages Don’t Always Match An Individual’s Inflation Experience
U.S. Bureau of Labor Statistics
government
5/5
What is inflation, and how does the Federal Reserve evaluate changes in the rate of inflation?
Board of Governors of the Federal Reserve System
government
5/5
Deposit Accounts
Federal Deposit Insurance Corporation
government
5/5
MMSR – Reporting Instructions for the electronic transmission of Money Market Statistics
European Central Bank
government
5/5
Glossary | BIS Data Portal
Bank for International Settlements
government
5/5
Purchasing Power Parity: Weights Matter
International Monetary Fund
government
5/5
Retail Credit
Office of the Comptroller of the Currency
government
5/5
RFC 2104: HMAC: Keyed-Hashing for Message Authentication
RFC Editor / Internet Engineering Task Force
standard
5/5
Block Chain
Bitcoin Developer Documentation
official documentation
5/5
Recommendation for Applications Using Approved Hash Algorithms
National Institute of Standards and Technology
government
5/5
Concepts Statement No. 7—Using Cash Flow Information and Present Value in Accounting Measurements (As Amended 12/2021)
Financial Accounting Standards Board
standard
5/5
What is the money supply? Is it important?
Board of Governors of the Federal Reserve System
government
5/5
FIPS 202: SHA-3 Standard: Permutation-Based Hash and Extendable-Output Functions
National Institute of Standards and Technology
government
5/5
Inflation Measurement
Board of Governors of the Federal Reserve System
primary
5/5
Money and Payments: The U.S. Dollar in the Age of Digital Transformation
Board of Governors of the Federal Reserve System
government
5/5
Calculating percent changes
U.S. Bureau of Labor Statistics
government
5/5
What is money?
European Central Bank
government
5/5
Project Summary: Discount Rates
IFRS Foundation
official documentation
5/5
RFC 9162: Certificate Transparency Version 2.0
RFC Editor
standard
5/5
Dollarization and Financial Integration
Board of Governors of the Federal Reserve System
primary
5/5
History
Central Bank of Ecuador
government
5/5
Introduction to Investing
U.S. Securities and Exchange Commission, Investor.gov
government
5/5
Currency and Coin Services
Board of Governors of the Federal Reserve System
government
5/5
Rate of Return Definition
U.S. Securities and Exchange Commission
government
5/5
Understanding the consumer price index
Bank of Canada
primary
5/5
GDP Price Index
U.S. Bureau of Economic Analysis
government
5/5
12 U.S.C. § 411: Issuance to reserve banks; nature of obligation; redemption
Office of the Law Revision Counsel, U.S. House of Representatives
government
5/5
Compound Interest
Investor.gov / U.S. Securities and Exchange Commission
government
5/5
How Fees and Expenses Affect Your Investment Portfolio – Investor Bulletin
U.S. Securities and Exchange Commission, Investor.gov
government
5/5
How does compound interest work?
Consumer Financial Protection Bureau
government
5/5
My dollar is worth what?: activity
U.S. Bureau of Labor Statistics
government
5/5
Compound Interest Calculator
Investor.gov / U.S. Securities and Exchange Commission
government
5/5
Investor Bulletin: Performance Claims
U.S. Securities and Exchange Commission, Investor.gov
government
5/5
Mutual Funds, Past Performance
U.S. Securities and Exchange Commission, Investor.gov
government
5/5
digital signature - Glossary
National Institute of Standards and Technology
government
5/5
RFC 4949: Internet Security Glossary, Version 2
RFC Editor
standard
5/5
Digital Signature Standard (DSS), FIPS 186-5
National Institute of Standards and Technology
government
5/5
FIPS 186-5 Digital Signature Standard
National Institute of Standards and Technology
government
5/5
How Compound Interest Works & How to Estimate It
Federal Reserve Bank of St. Louis
government
5/5
Chapter 1: What is a Bank?
Federal Deposit Insurance Corporation
government
5/5
RFC 9802: Use of the HSS and XMSS Hash-Based Signature Algorithms in Internet X.509 Public Key Infrastructure
RFC Editor
standard
5/5
RFC 9421: HTTP Message Signatures
RFC Editor
standard
5/5
XML Signature Best Practices
World Wide Web Consortium
standard
5/5
XML Signature Syntax and Processing Version 1.1
World Wide Web Consortium
standard
5/5
Section 3. Definitions
Federal Deposit Insurance Corporation
government
5/5
NIST SP 800-102: Recommendation for Digital Signature Timeliness
National Institute of Standards and Technology
government
5/5
Financial Accounts of the United States: Table Descriptions—Sectors
Board of Governors of the Federal Reserve System
government
5/5
Investment Products
U.S. Securities and Exchange Commission, Investor.gov
government
5/5
International Investing
Investor.gov / U.S. Securities and Exchange Commission
government
5/5
How to Read a Mutual Fund Prospectus (Part 1 of 3: Investment Objective, Strategies, and Risks)
Investor.gov / U.S. Securities and Exchange Commission
government
5/5
Handbook of Methods: Consumer Price Index—Concepts
U.S. Bureau of Labor Statistics
government
5/5
What is the role of exchange rates?
European Central Bank
government
5/5
JISDOR, Non-USD/IDR Reference Rate, and Transaction Rate
Bank Indonesia
government
5/5
The History of Money
Board of Governors of the Federal Reserve System
government
5/5
Uranus
NASA Science
government
5/5
Neptune
NASA Science
government
5/5
Diversify Your Investments
Investor.gov (U.S. Securities and Exchange Commission)
government
5/5
Retail Credit
Office of the Comptroller of the Currency
government
5/5
Bonds - FAQs
U.S. Securities and Exchange Commission
government
5/5
Monetary and Financial Statistics Manual and Compilation Guide, Chapter 6: Money, Liquidity, Credit, and Debt
International Monetary Fund
official documentation
5/5
What Are Corporate Bonds?
U.S. Securities and Exchange Commission
government
5/5
Consumer Price Index Frequently Asked Questions
U.S. Bureau of Labor Statistics
government
5/5
Investor Bulletin: Fixed Income Investments — When Interest Rates Go Up, Prices of Fixed-Rate Bonds Fall
U.S. Securities and Exchange Commission
government
5/5
Understanding Pricing and Interest Rates
U.S. Department of the Treasury, Bureau of the Fiscal Service
government
5/5
Bonds, Selling Before Maturity
Investor.gov / U.S. Securities and Exchange Commission
government
5/5
Corporate Bonds
U.S. Securities and Exchange Commission
government
5/5
Why Asset Allocation Is So Important
U.S. Securities and Exchange Commission, Investor.gov
government
5/5
Portfolio Selection
The Journal of Finance / Wiley Online Library
primary
5/5
Portfolio Selection
The Journal of Finance
primary
5/5
The Prize in Economics 1990 - Press release
Nobel Prize Outreach
official documentation
5/5
Glossary
U.S. Securities and Exchange Commission
government
5/5
Stock
U.S. Securities and Exchange Commission, Investor.gov
government
5/5
Chapter 5: Compound Interest
Federal Deposit Insurance Corporation
government
5/5
Stocks - FAQs
U.S. Securities and Exchange Commission, Investor.gov
government
5/5
Beginners' Guide to Asset Allocation, Diversification, and Rebalancing
U.S. Securities and Exchange Commission
government
5/5
Direct Investing
U.S. Securities and Exchange Commission, Investor.gov
government
5/5
Stock Fund
U.S. Securities and Exchange Commission, Investor.gov
government
5/5
Exchange-Traded Fund (ETF)
U.S. Securities and Exchange Commission, Investor.gov
government
5/5
Asset Allocation and Diversification
U.S. Securities and Exchange Commission, Investor.gov
government
5/5
Inflation: Prices on the Rise
International Monetary Fund
primary
5/5
V. Cryptocurrencies: looking beyond the hype
Bank for International Settlements
primary
5/5
Statement of Financial Accounting Standards No. 157: Fair Value Measurements
Financial Accounting Standards Board
official documentation
5/5
Consumer Price Index: Averages and Individual Experiences Differ
U.S. Bureau of Labor Statistics
government
5/5
Purchasing power and constant dollars
U.S. Bureau of Labor Statistics
government
5/5
About Treasury Marketable Securities
U.S. Department of the Treasury
government
5/5
Financing
Bureau of the Fiscal Service, U.S. Department of the Treasury
government
5/5
31 CFR Part 356 — Sale and Issue of Marketable Book-Entry Treasury Bills, Notes, and Bonds
U.S. Government Publishing Office
official documentation
5/5
Glossary for Treasury Marketable Securities
U.S. Department of the Treasury
government
5/5
Consumer Price Indexes Overview
U.S. Bureau of Labor Statistics
government
5/5
Updated Investor Bulletin: Exchange-Traded Funds (ETFs)
U.S. Securities and Exchange Commission, Investor.gov
government
5/5
Characteristics of Mutual Funds and Exchange-Traded Funds (ETFs) – Investor Bulletin
U.S. Securities and Exchange Commission, Investor.gov
government
5/5
Exchange-Traded Funds (ETFs)
Investor.gov / U.S. Securities and Exchange Commission
government
5/5
Updated Investor Bulletin: Leveraged and Inverse ETFs
U.S. Securities and Exchange Commission, Investor.gov
government
5/5
Blockchain
National Institute of Standards and Technology
government
5/5
Nodes and clients
ethereum.org
official documentation
5/5
Node architecture
ethereum.org
official documentation
5/5
Evaluation of Investment Performance
Capital Markets Authority, Lebanon
government
5/5
Blockchain Technology Overview
National Institute of Standards and Technology
government
5/5
How to Read a Mutual Fund Shareholder Report
U.S. Securities and Exchange Commission
government
5/5
Comptroller's Handbook: Retail Lending
Office of the Comptroller of the Currency
government
5/5
Understand the different kinds of loans available
Consumer Financial Protection Bureau
government
5/5
What is the difference between a loan interest rate and the APR?
Consumer Financial Protection Bureau
government
5/5
What is a credit score?
Consumer Financial Protection Bureau
government
5/5
How do I get and keep a good credit score?
Consumer Financial Protection Bureau
government
5/5
Real Return
Investor.gov / U.S. Securities and Exchange Commission
government
5/5
Constructing “ex ante” real interest rates on FRED
Federal Reserve Bank of St. Louis
government
5/5
Section 1A. Permissionless vs. Permissioned Systems
National Institute of Standards and Technology
government
5/5
Proof of work consensus model
National Institute of Standards and Technology
government
5/5
Bitcoin: A Primer
Federal Reserve Bank of Chicago
government
5/5
bitcoin/src/primitives/block.h
Bitcoin Core
primary
5/5
bitcoin/src/chain.h
Bitcoin Core
primary
5/5
bitcoin/src/pow.cpp at master
Bitcoin Core GitHub repository
primary
5/5
Tracking electricity consumption from U.S. cryptocurrency mining operations
U.S. Energy Information Administration
government
5/5
Money Stock Measures - H.6 - August 25, 2026
Board of Governors of the Federal Reserve System
government
5/5
Money Stock Measures - H.6 Release - Technical Q&As
Board of Governors of the Federal Reserve System
government
5/5
Money Stock Measures - H.6 Release
Board of Governors of the Federal Reserve System
government
5/5
hash function - Glossary | CSRC
National Institute of Standards and Technology
government
5/5
Recommendation for Applications Using Approved Hash Algorithms
National Institute of Standards and Technology
government
5/5
Large Scale Structures
NASA Science
government
5/5
Mapping the Cosmic Web
NASA Science
government
5/5
Recommendation for Obtaining Assurances for Digital Signature Applications, NIST SP 800-89
National Institute of Standards and Technology
government
5/5
RFC 5652: Cryptographic Message Syntax (CMS)
RFC Editor
standard
5/5
Maintenance of Reserve Balance Requirements
Board of Governors of the Federal Reserve System
government
5/5
Money, Liquidity, Credit, and Debt
International Monetary Fund
official documentation
5/5
Monetary policy glossary: base money (monetary base)
European Central Bank
official documentation
5/5
Cryptocurrency - Glossary
National Institute of Standards and Technology
government
5/5
Frequently asked questions on virtual currency transactions
Internal Revenue Service
government
5/5
Blockchain Technology Overview
National Institute of Standards and Technology
government
5/5
Transactions
ethereum.org
official documentation
5/5
Blocks
ethereum.org
official documentation
5/5
Gas and fees
ethereum.org
official documentation
5/5
Technical intro to Ethereum
ethereum.org
official documentation
5/5
Consensus mechanisms
ethereum.org
official documentation
5/5
International Comparison Program (ICP) - Methodology
World Bank
official documentation
5/5
Purchasing Power Parities - Frequently Asked Questions (FAQs)
OECD
official documentation
5/5
International Comparison Program (ICP) - FAQ
World Bank
government
5/5
What is Risk?
Investor.gov (U.S. Securities and Exchange Commission)
government
5/5
Validator
Ethereum Consensus Specs
primary
5/5
Bitcoin: A Peer-to-Peer Electronic Cash System
bitcoinwhitepaper.info
primary
5/5
bitcoin/src/node/blockstorage.cpp at master
Bitcoin Core
primary
5/5
Operating Modes
Bitcoin Developer Documentation
official documentation
5/5
Bitcoin: A Peer-to-Peer Electronic Cash System
Bitcoin.org
primary
5/5
Payment Processing
Bitcoin Developer Documentation
official documentation
5/5
Bank accounts and services
Consumer Financial Protection Bureau
government
5/5
Proof-of-stake (PoS)
ethereum.org
official documentation
5/5
Automated Clearinghouse Services
Board of Governors of the Federal Reserve System
government
5/5
Phase 0 — The Beacon Chain
Ethereum Consensus Specs
primary
5/5
Gasper
ethereum.org
official documentation
5/5
The future of money – innovating while retaining trust
European Central Bank
government
5/5
Definitions of SI Base Units
NIST
government
5/5
RFC 8032: Edwards-Curve Digital Signature Algorithm (EdDSA)
Internet Engineering Task Force
standard
5/5
Blockchain Glossary Entry
National Institute of Standards and Technology
government
5/5
BIP 99: Motivation and deployment of consensus rule changes ([soft/hard]forks)
Bitcoin Improvement Proposals
primary
5/5
Deterministic Algorithm - Glossary
National Institute of Standards and Technology
government
5/5
FIPS Publication 180-4: Secure Hash Standard (SHS)
National Institute of Standards and Technology
government
5/5
Hash Functions
National Institute of Standards and Technology
government
5/5
Cryptographic hash function - Glossary
National Institute of Standards and Technology
government
5/5
RFC 9923: The FNV Non-Cryptographic Hash Algorithm
RFC Editor
standard
5/5
How does the foreign exchange value of the dollar relate to Federal Reserve policy?
Board of Governors of the Federal Reserve System
government
5/5